安全黑客
当前位置:安全黑客文章资讯安全资讯黑客新闻
日期:2013-01-02 19:42:00  来源:本站整理

使用Adobe Reader和Acrobat规划大规模的修补程序版本(星期二)[黑客新闻]

赞助商链接



  本文“使用Adobe Reader和Acrobat规划大规模的修补程序版本(星期二)[黑客新闻]”是由安全黑客为您精心收集,来源于网络转载,文章版权归文章作者所有,本站不对其观点以及内容做任何评价,请读者自行判断,以下是其具体内容:

http://www.flickr.com/photos/midiman/193513407/来源: Flickr (CC)" />
Adobe正在计划推出使用Adobe Reader X(10.0.1)及更早版本的Windows,使用Adobe Reader X(10.0.3)及更早版本适用于Macintosh,和Adobe Acrobat X(10.0.3)及更早版本的更新适用于Windows和Macintosh到解决关键安全问题,。 Adobe期望在2011年6月14日(星期二),使这些更新。

用户可以监控的Adobe产品安全事件响应小组在href="http://blogs.adobe.com/psirt"> http://blogs.adobe.com/psirt,或博客的最新信息通过订阅的RSS提要: http://blogs.adobe.com/psirt/atom.xml

(注:此安全公告安全公告发布的更新后,2011年6月14日(星期二)将被替换)。

受影响的软件版本

  • 使用Adobe Reader X(10.0.1)及更早版本10.x版本为Windows
  • 使用Adobe Reader X(10.0.3)和早期的10.x版本的Macintosh
  • 使用Adobe Reader9.4.3及更早的9.x版本用于Windows和Macintosh

  • 使用Adobe Reader8.2.6及更早版本8.x版本的Windows和Macintosh
  • 的Adobe Acrobat X(10.0.3)和早期的10.x版本,用于Windows和Macintosh

  • 的Adobe Acrobat9.4.3及更早的9.x版本用于Windows和Macintosh

  • 的Adobe Acrobat8.2.6及更早版本8.x版本的Windows和Macintosh

严重程度等级

Adobe将这些分类作为关键的更新。


来源: 


  以上是“使用Adobe Reader和Acrobat规划大规模的修补程序版本(星期二)[黑客新闻]”的内容,如果你对以上该文章内容感兴趣,你可以看看安全黑客为您推荐以下文章:

  • 使用Adobe Reader U3D PCX整数溢出远程执行代码漏洞
  • 使用Adobe Reader U3D处理远程代码执行漏洞
  • 使用Adobe Reader和Acrobat规划大规模的修补程序版本(星期二)
  • 使用Adobe Reader BMP资源的符号的远程代码执行漏洞
  • 使用Adobe Reader复合字形索引符号扩展远程代码执行漏洞
  • 使用Adobe Reader U3D TIFF资源缓冲区溢出远程代码执行漏洞
  • 使用Adobe Reader U3D PICT 0EH编码远程代码执行漏洞
  • 使用Adobe Reader U3D PICT 10H编码远程代码执行漏洞
  • 使用Adobe Reader PICT解析远程代码执行漏洞
  • 使用Adobe Reader U3D IFF RGBA解析远程代码执行漏洞
  • 使用Adobe Reader BMP图片RLE解码远程代码执行漏洞
  • 使用Adobe Reader复合字形数组索引错误远程执行代码漏洞
  • 本文地址: 与您的QQ/BBS好友分享!

    文章评论评论内容只代表网友观点,与本站立场无关!

       评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
    免责条款 - 广告合作 - 下载声明 - 欢迎投稿 - 友情连接 - 网站地图 -
    Copyright © 2012-2013 www.110hack.com. All Rights Reserved .