安全黑客
当前位置:安全黑客文章资讯安全漏洞漏洞公告
日期:2012-11-11 00:04:00  来源:本站整理

使用Adobe Reader U3D PICT 0EH编码远程代码执行漏洞[漏洞公告]

赞助商链接



  本文“使用Adobe Reader U3D PICT 0EH编码远程代码执行漏洞[漏洞公告]”是由安全黑客为您精心收集,来源于网络转载,文章版权归文章作者所有,本站不对其观点以及内容做任何评价,请读者自行判断,以下是其具体内容:

使用Adobe Reader U3D PICT 0EH编码远程代码执行漏洞

ZDI-11-301 :2011年10月26日

CVE ID

CVSS分数

    7.5 <

受影响的厂商

受影响的产品

漏洞详细资料


此漏洞允许远程攻击者执行任意代码,对脆弱的Adobe Reader的安装。需要用户交互的目标,必须访问一个恶意网页或打开一个恶意文件来利用此漏洞。

存在的具体缺陷在点击处理PICT图像的方式中。 ,当Adobe分析0x0E的操作码包含一个PICT图像。当这个操作码被读出下列字的文件将被解释为一个循环计数器,将数据从文件导入已创建的图片的高度和堆缓冲区。根据当前用户的权利,导致堆溢出可能导致远程执行代码。

供应商响应

Adobe已经发布了更新,以纠正此漏洞。更多的细节可以发现:
本文地址: 与您的QQ/BBS好友分享!

文章评论评论内容只代表网友观点,与本站立场无关!

   评论摘要(共 0 条,得分 0 分,平均 0 分) 查看完整评论
免责条款 - 广告合作 - 下载声明 - 欢迎投稿 - 友情连接 - 网站地图 -
Copyright © 2012-2013 www.110hack.com. All Rights Reserved .